Donanım Haber

Uygulama ile Aç
Kayıt
P

Er
16 Şubat 2006
Tarihinde Katıldı
Takip Ettikleri
1 üye
Görüntülenme (?)
24 (Bu ay: 2)
Gönderiler Hakkında
P
11 yıl
Görüntü sürücüsü yanıt vermeyi kesti ve bu durumdan kurtuldu
Arkadaşlar Merhaba;

Biliyorum bu konu ile ilgili çok gönderi var fakat bir türlü ortak bi görüş göremedim.
Sapphire HD5850 Toxic edition ekran kartım var. Yaklaşık 4 ay önce aldım ekran kartımı ve aldığımdan beri bu "Görüntü sürücüsü yanıt vermeyi kesti ve bu durumdan kurtuldu" sorununu yaşıyordum ama önemsememiştim açıkçası yazılımsaldır falan gibi düşünmüştüm. Fakat bunun kronik bir sorun olduğunu fark etttim internette tesadüfen. Kartı 4 5 farklı versiyon driver ile denedim ve öyle ki her gün bu sorunu yaşamanın yanı sıra sistem olay görüntüleyicisinde ki 57 bin küsür kayıttan yaklaşık 40 bini amdkmdag a aitti ve sistem 4 ay önce kurulmuş bir sistem 4 ayda 40 bin ekran kartı ile ilgili kayıt var ve kayıtların hepsi aynı içeriklere sahip.

Bu sıkıntı hemen hemen her gün 1 defa oluşuyordu bilgisayarımda, bunun üzerine aldığım yere kartı uzun açıklamalarla gönderdim. Bu gün arıza fişini sonuçlandırmışlar ve 3D Programlarıyla Test edildi kartta sorun yok demişler, muhtemelen yarın kart bana geri gelicek. Dediğim gibi bütün bunları detaylıca anlattım ve buna rağmen sorun yok diyip geri göndermişler.

Bununla beraber 15 gündür eski ekran kartımı kullanıyorum ve bu kart yine Sapphire X700 bi ekran kartı çok gelişmiş bir kart değil tabiki ama bu kartla 15 gündür buna benzer bir sorun 1 defa bile yaşamadım, sadece sistem ilk açıldığında ekranda 1 kaç defa geniş siyah bant oluşuyor ama bir daha böyle bişey tekrar etmiyor görüntüm, sistemi yeniden başlatınca da oluyor bu sanırım X700ün driveri ile alakalı bişey.

Merak ettiğim eğer anakartın PciExp slotunda sorun olsa X700 le de farklı şekilde dahi olsa sorun yaşamam gerekmez mi ?
Görüntü sürücüsü yanıt vermeyi kesti ve bu durumdan kurtuldu bu sorunun kesin nihayi sonucu nedir ? Biliyorum çok konu var bununla iligli ama hiç birinin ortak buluştuğu nokta göremedim açıkçası.
P
11 yıl
Gigabyte GA-X58A-UD7 Sorun
Arkadaşlar merhaba;

Gigabyte GA-X58A-UD7 + i7 950 + 2 GB*2 DDR3 1600 MHZ G-SKILL RIPJAWS F3-12800CL7D-4GBRM
konfigurasyonuna sahip bir makine kullanıyorum 3 4 ay gibi bir süre oldu makineyi toplayalı. Bu süre zarfında 2 defa garip bir sorun fark ettim.
Örneğin son olan sorunda bilgisayar boot yaparken ekrana boot logosu geldiği anda güç kesmeden yeniden başladı. Buna benzer bir sorunu mavi ekran vs hiç bişey göstermeden windows üzerinde çalışırkende yapmıştı.

Acaba çok olağın şekilde sadece o ana özel bir durum mu olmuştur yoksa belli bir sorundan mı olabilir böyle birşey ?

Açıkçası kafama takıldı bir problem varsa garanti işlemi yaptırayım.

OC yapmıyorum.

Yorumlar ve yardımlar için şimdiden teşekkürler.
P
14 yıl
Server 2003 Bilinmeyen Aygıt... ? :S


Arkadaşlar
MSI K9N Ultra NForce 570 + ULTRA Chipset üzerinde Windows Server 2003 x86 Kullanıyorum fakat windowsu yükledikten sonra resimdeki gibi bilinmeyen bir ayguıt kaldı tüm sürücülerimi yüklememe rağmen çalışmayan bişey yok ama :S yine de insan merak ediyor ne olduğunu :S bu konuda yardımcı olabilirmisiniz ?

Ekran kartını sadece sürücü olarak yükledim ATI Radeon x1650 Ekran kartı mevcut diğer bileşenlerde de sorun gözükmüyor ayrıca sistemde USB aygıtı veya türevi bi cihaz bağlı değil :S :S sizce eksik nerde :S
P
15 yıl
Philips 190 C7 FS Sorunmu :S

Arkadaşlar 1 Hafta kadar önce 190 C7 FS Monitör aldım ve yukarıdaki deneme yazan resmi okuyamıyorum diğer başka monitörlerde LCD / CRT her iki türdede rahatlıkla okuyabiliyorum.....
aynı monitörden olan varsa yada bunun bi sorun olup olmadığını bilen varsa yardımlarını bekliyorum :s

SAYGILAR

Bu arada her türlü contrast brightness ayarlarının hepsini denedim şu anda brightness :0 cont: 20 de kullanıyorum arttırmak veya düşürmek sonucu değiştirmiyor :S renk profillerini de denedim :S
DH Mobil uygulaması ile devam edin.
Mobil tarayıcınız ile mümkün olanların yanı sıra, birçok yeni ve faydalı özelliğe erişin.
Gizle ve güncelleme çıkana kadar tekrar gösterme.